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Overview 

Modeling techniques in Fusion 360 

Modeling in Fusion 360 is quite a different experience from how you would model in conventional 

history-based CAD software. Some users have expressed that it is a different mindset, but once they get 

it, it makes so much more sense to them. Modeling in Fusion 360 is essentially a series of workflows that 

include a whole bunch of different commands, and when they’re used together, it makes the experience 

faster, easier, and more intuitive. In many cases, bodies, sketches, and planes in Fusion 360 can be used 

not only to help create additional geometry, but also help subtract geometry. In this module, you are 

introduced to this mindset. 

Learning Objectives 

In this section you will learn how to: 

 Create a new design in the model workspace 

 Create bodies 

 Modify your design 

 Add features to a sculpted body 
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Modeling from a sketch  

 Bicycle rocker arm 

 

 

 

Before moving on, make sure you have uploaded 04_Model_from_sketch design to your A360 site. 

If you like to watch the video to this tutorial, click here: Launch Video 

 

  

http://youtu.be/mShpqGGSeDE?list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
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Open Fusion 360 design file: In this section you will open the introductory design file.  

Step 1 – Open the Data Panel 
1. Open the Data Panel by clicking on the 

icon located at the top left of the menu 
bar. 

2. The Data Panel will slide open. 
 

 

 

 
 
 

Step 2 – Open the design 
 
In this module we will be using the 
04_Model_from_sketch.f3d file to complete the 
exercise. If you haven’t set up a new project and 
uploaded the necessary designs, please follow the 
steps in the Introduction module. 
 

1. At the top left of the Data Panel, select the 
project where you uploaded the 
04_Model_from_sketch.f3d file. 

2. Navigate to this design and either double-
click or right-click and select open. 

3. When the design has opened in your 
modeling window, click on the icon to 
close the Data Panel. 

 

 
 
 

 

 

Create solid body: Let’s start with this sketch of the rocker arm. We’re going to use this to create a solid 

body.  

Step 1 – Select profiles 
1. Hold down Shift and select the profiles 

shown in the image. Make sure that the 3 
center holes are the only profiles not 
selected. 
 
Note: If you are having trouble selecting 
certain profiles, zoom in closer and that 
should make it easier to select.  
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Step 2 – Start the Extrude command 
1. Click Create > Extrude.  

 
We’re going to extrude the selected profiles.  

 
 

Step 3 – Set the extrude options 
1. Set Direction to Two Side. 
2. Set Extents to To. 

 
 

Step 4 – Set the distance for the left side 
1. Click once on the left arrow manipulator 
2. Now hover over the line sketch on the left side 

and click on the end point.  
 

Note: Make sure you select the line sketch and not 
the rectangle sketch. When you’ve done this, the 
extrusion will automatically terminate at that 
point, hence why we selected the Extents as To.   

 

Step 5 – Set the distance for the right side 
1. Repeat Step 4, but now for the right side.  
2. Click OK to finish the extrusion.  
You now should have the basic shape of the rocker 
arm.  
 
Note: Line sketches can be used for a variety of 
different tasks, such as reference lines for other 
tasks, as well as creating geometry.  

 

 

Cut holes: In this section you use the sketch profiles to cut holes in the body. 
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Step 1 – Start the Extrude command 
1. Go to the browser and click the light bulb 

next to Sketches to turn the visibility on.  
2. Go to the ViewCube and select the FRONT 

view. 
3. Click on the right-most circle sketch profile 

so that it is selected. 
4. Right-click and select the Extrude 

command.   
 

Step 2 – Set the extrude options 
1. Set Direction to Symmetric 
2. Set Operation to Join 
3. Set Extents to Distance 
4. Use the arrow manipulator and drag the 

arrow out to 20.00 mm.  
5. Click OK to finish.  

 
 

Step 3 – Start the Cylinder command 
1. Click Create > Cylinder.  

 
We’re going to use the Cylinder command to cut a 
counter-bore for the hole on the far left.  

 
 

Step 4 – Define the cylinder 
1. Click the outer most surface to place your 

cylinder. 
2. Hover over the left circle sketch profile 

until you see a small blue circle snap on 
the center point of the circle sketch.  

3. Click once and move the cursor outward 
until you reach 24 mm.  

4. Click one more time to set the diameter.  
Note: You can also enter the value and then hit 
Enter twice.  
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Step 5 – Set the cut distance 
1. Use arrow manipulator and drag it inward 

to – 10 mm.  
2. Click OK to finish the cut.  

 
Note: This naturally became a cut because the 
software recognized that the cylinder body is 
intersecting with an existing body, thus assumed 
that you wanted a cut.   

 

Step 6 – Start the mirror command 
Now let’s mirror this cut on the other side.  

1. Click Create > Mirror.  

 
 

Step 7 – Select the operation to mirror 
1. Go to the timeline at the bottom and 

select the cylinder operation we just 
created as the feature to mirror.  

 
 

Step 8 – Select the mirror plane 
1. Go to the browser and click the light bulb 

next to Origin to turn the visibility on. 
2. In the dialog box, make sure Mirror Plane 

is selected. 
3. Select the plane that is in the middle of 

the rocker body as the mirror plane.  
 
Note: If you’re having trouble selecting the plane, 
hover over it, click and hold the click. A dialog will 
display and allow you to choose what you want to 
select.  
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Notice that the other side has been successfully 
mirrored to have the same counter bore hole. 

 
 

Step 9 – Start the Cylinder command 
Now let’s punch a hole through the far right 
circular cut.  

1. Click Create > Cylinder. 
 
Note: The Cylinder command is one of many 
versatile tools where it can be used for a number 
of tasks – new bodies as well as Boolean cuts.  

 
 

Step 10 – Set the diameter of the cylinder 
1. Place the cylinder at the center point of 

the inner circle.  
2. Click once to confirm the placement of the 

cylinder. 
3. Move the cursor outward until you reach 

10 mm. Click once to confirm the size. 
 
Note: You can also enter the value and then hit 
Enter twice.   

 
 

Step 11 
1. Use the arrow manipulator and drag it 

across to the other side. Don’t worry 
about the depth of the cut, as long as it is 
through the entire body.  

2. Click OK to finish.  

 
 

 

Remove geometry for a slot: In this section you use a sketch to cut material from the body, creating a 

slot. 
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Step 1 – Start Extrude using Press Pull 
1. We’re now going to use the rectangle 

sketch to cut the arms out.  
Select the rectangular sketch. 

2. Right-click and select Press Pull.  
 
Note: Press Pull is similar to Extrude, but it is 
somewhat of a hybrid command, where it is aware 
of what you want to Press Pull, and will turn into 
the appropriate command for that task.  

 
 

Step 2 – Set the extrude options 
1. Set Operation to Cut. 
2. Set Extents to All.  
3. Click OK to finish the command. 

 
This will use the rectangle sketch profile and cut 
the rocker all the way through.  

 
 

 

Fillet sharp edges: Now we finish off the design by adding fillets to round off sharp corners. 

Step 1 – Start the Fillet command 
We’re now going to add a couple fillets on the 
inner edges of the rocker arm. 

1. Hold the Shift key and select the two 
edges shown in the image.  

2. Right-click and select Fillet.  
 

 

 
 

Step 2 – Set the fillet radius 
1. Use the arrow manipulator and drag it to 

2.50 mm.  
2. Click OK to finish.  

 
 



Autodesk Fusion 360: Model 

 

9  

 

Good job! We’ve successfully modeled the rocker 
arm from a sketch. You’re now ready to move onto 
the next part.  
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Model from a Sculpted body 

 

In this part of the modeling module, we’re going to move away from the rocker arm and work on a 

sculpted utility knife handle. We’re going to look at how to create mechanical features based on a 

sculpted body.  We’ll be using tools that we used in the previous lesson, as well as learn some new ones.   

Before moving on, make sure you have the 04_model_from_sculpted_body design open and in your 

design environment.  

If you like to watch the video to this tutorial, click here: Launch Video  

http://youtu.be/fpAJuAm5OGQ?list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
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Open Fusion 360 design file: In this section you will open the introductory design file.  

Step 1 – Open the Data Panel 
 

3. Open the Data Panel by clicking on the 
icon located at the top left of the menu 
bar. 

4. The Data Panel will slide open. 
 

 

 

 
 
 

Step 2 – Open the design 
 
In this module we will be using the 
04_model_from_sculpted_body.f3d file to 
complete the exercise. If you haven’t set up a new 
project and uploaded the necessary designs, please 
follow the steps in the Introduction module. 
 

4. At the top left of the Data Panel, select the 
project where you uploaded the 
04_Model_from_sculpted_body.f3d file. 

5. Navigate to this design and either double-
click or right-click and select open. 

6. When the design has opened in your 
modeling window, click on the icon to 
close the Data Panel. 

 

 
 
 

 

 

Shell a sculpted body: In this section you hollow out a body using the shell command.  

Step 1 – Start the Shell command 
  
Let’s start by first shelling the body.  
 

1. Click Modify > Shell.  
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Step 2 – Select the body 
 

1. Go to the browser and locate the knife 
body.  

2. Click it once to select it as the body to 
shell.  

 

 
 

Step 3 – Set the shell thickness 
 

1. Instead of using the arrow manipulator, go 
to the floating command dialog and 
change the value to 2 mm.  

2. Press Enter to finish the command.  
 
Now that the body is shelled, we’re going to begin 
creating features on the inside.   

 

Step 4 – Create a section view 
 

1. To see the inside, click Inspect > Section 
Analysis. 

 
Note: Section Analysis let’s you see a section of the 
model based on a reference plane or surface. It 
does not affect the geometry of the body. 

 
 

Step 5 – Select the section plane 
 

1. Go to the browser and turn on the Origin 
planes.  

2. Select the plane that is in the middle of the 
knife body, parallel to the length of the 
model. Click OK to confirm.  

 
You should see half of the shelled model.   
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Create a sketch: In this section you create a 2D sketch that will be used for web features. 

Step 1 – Create a sketch 
 
We’re now going to set up some web features.  
 

1. Go to the RIGHT view on the ViewCube. 
2. Click Sketch > Line. 

 
 

Step 2 – Select the sketch plane 
 

1. Choose the plane that is parallel to the 
section view.  

 
 

Step 3 – Turn on the visibility of sketches 
 

1. Go to the browser and turn on Sketches. 
You should see some profile sketches that 
have been already created.  

 
We’re going to use them as references for our line 
sketch.  

 
 

Step 4 – Pick the start point of the line 
 

1. Hover over to the top of the blade profile 
until your cursor snaps to a grid 
intersection. Make sure that it is outside 
the knife body.  

2. Click once to place the start of your line. 
 
If you’re having trouble snapping to the grid 
intersection, zoom in and the grid will scale 
accordingly.  
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Step 5 – Pick the end point of the line 
 

1. Stretch line across the knife body until it is 
on the other side.  

2. Click to place the end point of the line.  
3. Press ESC key to end the command.  

 
 

Step 6 – Repeat the line command 
 

1. Right click and select Repeat Line to reuse 
the Line command.  

 
 

Step 7 – Pick the start point 
 

1. Now repeat the same task at the bottom 
of the blade sketch profile. Snap to a grid 
intersection. 

2. Click to place the starting point of the line.  

 
 

Step 8 – Pick the end point 
 

1. Extend the line across the knife body until 
it reaches past the last circle sketch 
profile. Snap to a grid intersection 

2. Click to place the end point of the line.  
3. Press Esc to end the command.  

 
 



Autodesk Fusion 360: Model 

 

15  

 

Step 9 – Repeat the line command 
 

1. Right click and select Repeat Line to reuse 
the Line command. 

 
 

Step 10 – Pick the start point and end point 
 

1. Draw a line that is perpendicular to the 
first and second line, making sure that it 
also extends past the knife body.  

2. When you’re done placing the end point of 
the 3rd line, press STOP SKETCH to end 
sketching.  

 
 

 

Create a web: In this section you create a strengthening web from a 2D sketch. 

Step 1 – Start the Web command 
 
We’re now ready to model the webs. 
 

1. Click Create > Web. 

 
 

Step 2 – Select the web profiles 
 

1. Click on the 3 line sketches you just made 
so that they are selected as the reference 
lines for your web.  
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Step 3 – Set the web thickness 
 

1. Change the thickness value to 2 mm. 
2. Press Enter to finish the command.  

 
 

 

Create another web: In this section you create a web on the opposite side of the design. 

Step 1 – Find the section analysis in the browser 
 
Now that you’ve created webs for one side, you’ll 
need to duplicate the task on the other. We’re 
going to do this by editing the Section Analysis.  
 

1. Go to the browser and expand the Analysis 
folder.  

 
 

Step 2 – Edit the section analysis 
 

1. Right click on the analysis and select Edit. 

 
 

Step 3 – De-select the section plane 
 

1. In the dialog box, click the red X to de-
select previously selected plane.  
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Step 4 – Select a new section plane 
 

1. Rotate the model around to the Left side. 
2. Select the left side of the middle plane.  

 
 

Step 5 – Finish the edit 
 

1. You should be seeing the other half 
without the webs. Click OK to finish.  

 

 
 

Step 6 – Display the web sketch 
 

1. Go to the browser and turn on the sketch 
for the web.  

 
 

Step 7 – Create another web 
 

1. Click Create > Web. 
2. Select the 3 line sketches. 
3. Before setting a thickness, click Flip 

Direction in the dialog box so that the 
webs will be going in the right direction.  
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Step 8 – Set the web thickness 
 

1. Set the thickness to 2 mm. 
2. Click OK to finish.  

 
You now have webs on both sides of the model.  

 
 

 

Create a boss: In this section you create a boss on the web features. 

Step 1 – Sketch a circle 
 
We’re now going to create a boss hole right in the 
middle of where the webs intersect.  
 

1. Click Sketch > Circle> Center Diameter 
Circle.  

 
 

Step 2 – Select the sketch plane 
 

1. Click on the plane where the web line 
sketches were drawn 

2. Hover the cursor at the intersection until 
the cursor snaps to the center. Click to 
place your circle there.   

 
 

Step 3 – Finish the sketch 
 

1. Enter a value of 8 mm as the diameter.  
2. Press Enter to confirm. 
3. Click STOP SKETCH to exit the Sketch 

environment.  

 
 



Autodesk Fusion 360: Model 

 

19  

 

Step 4 – Select the sketch profile 
 
We’re now going to create a cylinder using the 
circle sketch profile.  
 

1. Select the entire circle profile. Hold the 
Shift key to add onto each selection.  

 
 

Step 5 – Start the Extrude command 
 

1. Right click on the selected circle profile 
and select Extrude.  

 
 

Step 6 – Set extrude options 
 

1. In the dialog box, set the Direction to 
Symmetric.  

2. Drag the arrow manipulator to a value of 
19 mm.  

 
 

Step 7 – Set extrude options 
 

1. Change the Operation from Cut to New 
Body.  

2. Click OK to finish.  
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Step 8 – Turn off the analysis 
 

1. In the browser, click the light bulb next to 
Analysis to turn off all analysis views. 

 
You should now see a cylinder body protruding 
from both sides of the knife body.  

 
 

Step 9 – Start the hole command 
 
We’re now going to create a counter-bore hole 
through the cylinder.  
 

1. Click Create > Hole.  

 
 

Step 10 – Position the view to select the center 
 

1. Rotate around the model so you see the 
left side of the knife. 

2. Hover over the surface of the cylinder 
body until you see a center point appear.  

 

 
 

Step 11 – Select the center and set the type 
 

1. Click on the surface with the center-point 
visible. This will snap the hole to the 
center-point.  

2. In the dialog box, change the Hole Type to 
Counterbore.  
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Step 12 – Set the hole depth 
 

1. Drag the arrow that determines the depth 
of the hole to 28 mm. 

 
 

Step 13 – Set the diameter 
 

1. In the dialog box, set the diameter of the 
hole to 3 mm.  

 
 

Step 14 – Set the counterbore depth 
 

1. Now drag the arrow that determines the 
depth of the counterbore to 15 mm.  

 
 

Step 15 – Set the counterbore diameter 
 

1. In the dialog box, change the counterbore 
diameter to 6 mm.  

2. Click OK to finish.  
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Step 16 – Start the Split Body command 
 
We’re now ready to split the body into 2 halves.  
 

1. Click Modify > Split Body.  

 
 

Step 17 – Select the body and split plane 
 

1. Click on the knife body as the Body to 
Split.  

2. Hover over the middle plane, click and 
hold the click until a selection dialog is 
displayed.  

3. Choose the first Work Plane as the 
Splitting Tool.   

 

Step 18 – Finish the command 
 
You should see this as a result.  
 

1. Click OK to finish.  

 
 

Step 19 – Start the Split Body command 
 
Now that we split the knife body into two pieces, 
let’s split the cylinder body as well.  
 

1. Right click and select Repeat Split Body.  
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Step 20 – Select the body and split plane 
 

1. Click on the cylinder body as the Body to 
Split. 

2. Select the middle origin plane as the 
Splitting Tool.  

3. Click OK to finish.  

 
 

 

Combine bodies: Now you combine bodies. The end result is two bodies. 

Step 1 – Hide one side of the design 
 
After the split body commands, you’ll see that you 
have 4 bodies in your Bodies folder in the browser. 
We’ll want to combine the left cylinder with the 
left knife body, and the right cylinder with the 
right knife body so that we are left with two 
bodies total.  
 

1. In the browser, use the light bulbs to hide 
the right side bodies so only the left side is 
visible.  

 
 

Step 2 – Start the Combine command 
 

1. Click Modify > Combine.  
 
We’re going to use this command to join the knife 
body with the cylinder body where we have our 
counter-bore hole.  

 
 

Step 3 – Select the body to keep 
 

1. First, select the utility knife body as the 
Target Body.  
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Step 4 – Select the tool body 
 

1. Select the cylinder body as the Tool Body 
for the target body to combine with. 

2. Leave the Operation as Join.  
3. Click OK to finish.  

 
 

Step 5 – Repeat for the right side 
 

1. In the browser, use the light bulbs to hide 
the left side and make the right side 
bodies visible.  

2. Right-click and select Repeat Combine to 
reuse the last used command.  

 
 

Step 6 – Set the Combine options 
 
We’re going to repeat the last combine steps, but 
now for the right side bodies.  
 

1. Select the knife handle as the Target Body. 
2. Select the cylinder as the Tool Body.  
3. Leave the Operation as Join.  
4. Click OK to finish.   

 

Step 7 – Delete bodies 
 
Let’s get rid of the two protruding cylinders. 
 

1. Hold Shift and then select the two cylinder 
bodies.  

2. Press Delete or Backspace on your 
keyboard and the two bodies should just 
go away.   
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Step 8 – Finished webs and holes 
 
Now you can see that the utility knife has a 
counter-bored hole that extends across the split 
bodies, just the way it would be manufactured.   

 
 

 

Modify shape: Finally, you edit the sculpted body to see how this affects downstream operations. 

Step 1 – Edit sculpted form 
 
Let’s make a change!  
 

1. Locate the sculpt operation in the timeline 
at the bottom of the canvas. 

2. Right-click and select Edit.  
 
This allows you to get back into the sculpt 
environment and make change to the knife body 
itself.  

 
 

Step 2 – Select the faces to modify  
 

1. Select LEFT view on the ViewCube. 
2. Click on the bottom face. 
3. Right-click and select Edit Form. 

 
 

Step 3 – Move the face 
 

1. Use the vertical arrow manipulator and 
drag the surface down to – 5 mm.  
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Step 4 – Move an edge 
 

1. Select the lower edge of the finger guard. 
2. Use the arrow manipulator and drag that 

edge down – 5 mm.  
3. Click OK to confirm.  

 
 

Step 5 – Finish form 
 

1. Click FINISH FORM to finish the changes. 
2. Once clicked, the model updates 

automatically with all your downstream 
features still intact.  

 
 

Step 6 – View the inside of the design 
 

1. Hide one of the bodies and notice that the 
webs and hole updated along with the 
change you made to the sculpted body.  

 
 

And we’re done! Now that you know how the 
timeline works, you can select any of the 
commands used and make appropriate changes, 
such as web thickness, hole depth and diameter, 
shell thickness, as well as sketch dimensions.  

 
 

 

 


