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Overview 

In this module you will learn how different components can be put together to create an assembly. We 

will use several tools in Fusion 360 to make sure that these assemblies are constrained appropriately 

and that they function like they are supposed to. Motion of different parts with respect to each other 

will also be explained. 

Learning Objectives 

In this section, you will learn how to: 

 Convert bodies to components and work with components 

 Move and align components 

 Create Joints and As Built Joints 

 Drive joints and create contact sets 

 Create Motion Links 

 Create Motion Studies 

 

Top-down Design Methodology 

Fusion uses a top-down design approach, which is essentially the breaking down of a system to gain 

insight into its compositional sub-systems. In a top-down approach an overview of the assembly is 

formulated, specifying but not detailing any base level parts. Each subassembly and part is then refined 

in yet greater detail, sometimes in many additional levels, until the entire specification is reduced to 

base elements. 

In top-down assembly design, one or more features of a part are defined by something in an assembly, 

such as a layout sketch or the geometry of another part. The design intent (sizes of features, placement 

of components in the assembly, proximity to other parts, etc.) comes from the top (the assembly) and 

moves down (into the parts), hence the phrase "top-down".  
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Bodies and Components 

 

If you’re more familiar with a CAD system that references external parts in an assembly, the first thing to know is 

that Fusion’s equivalent to a “part file” is a “component,” and all components exist in the same working Fusion file 

– there are no external references.  Component groups act like sub-assemblies, and bodies are physical objects 

that exist either in the global space, or in a component.  There can be multiple copies or instances of one 

component, and in that case, modifying one will modify all other instances similarly.   

Open Fusion 360 design file: In this section you will open the first design file.  

Step 1 – Open the Data Panel 
 

1. Open the Data Panel by clicking on the 
icon located at the top left of the menu 
bar. 

2. The Data Panel will slide open. 
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Step 2 – Open the design 
 
In this module we will be using the 06_Working with 

Components.f3d file to complete the exercise. If you 
haven’t set up a new project and uploaded the 
necessary designs, please follow the steps in the 
Introduction module. 
 

1. At the top left of the Data Panel, select the 
project where you uploaded the 
06_Working with Components.f3d file. 

2. Navigate to this design and either double-
click or right-click and select open. 

3. When the design has opened in your 
modeling window, click on the icon to 
close the Data Panel. 

 

 
 

 
 

 

Working with Components: In this exercise, we’ll be exploring the different tools used work with components 

and component groups. 

Step 1 – Creating components 
 

1. Right-click on the top node in the browser. 
2. Select “New Component.” 
3. Click on the name of the new component 

in the browser.  
4. Click on the name again to edit. Enter 

“Carbon Main.” 
 

  
Launch Video 

https://www.youtube.com/watch?v=6J_mCpV7_2w&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ&index=17
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Step 2 – Converting to Components 
 

1. Expand the main “Bodies” folder in the 
browser. 

2. Drag the body “Carbon Layup” to the new 
“Carbon Main” component. 
 

The Body “Carbon Layup” is now defined in 
relation to the component origin, not the global 
origin.  This is now effectively a “part” in an 
“assembly.” 
 
Alternatively, right-click on the body in the tree 
and choose “Create Components from Bodies” 
creates a new component that includes that body. 
 
To pull any body or other object out of a 
component, drag it to its desired destination, or 
the top node in the browser. 
 

 
Step 3 – Component Groups 
 

1. We want to move this component into a 
component group.   

2. Click on and drag the new “Carbon Main” 
component, and release it over the 
“Frame, Carbon” Component Group.   

3. We’ve now moved it into a component 
group. 

 
By moving it into a component group, we’ve 
defined its origin in relation to the subgroup’s 
origin, which is in turn defined by the global origin. 

 
By moving any component A to any component B, 
component B will become a component group that 
contains its original content, as well as component 
A. 
 
If a component group is moved into another 
component group, it creates a nested component 
group, accordingly. 

 
Launch Video 

https://www.youtube.com/watch?v=6J_mCpV7_2w&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ&index=17
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Step 4 – Instances/Referencing 
 

1. Expand the component group “Swingarm 
Assembly” in the browser. 

2. In the group, expand the nested 
component group “Bearing Assembly – 
Swingarm to Frame” 

3. Rename the first component that’s listed.  
Change “SS 6003 2RS (10 X 17 X 35mm)” to 
“Bearing.” 

 
Note that the change also changed another 
component listed in the “Bearing Assembly – 
Swingarm to Frame” group.  This is because the 
component that is now “Bearing: 2” is actually just 
another instance of the bearing component.  
Making any change (renaming, materials, or any 
modeling change) to one will make the same 
change to any other instance of that component.  
Instances are denoted with a :x, x being the 2nd, 
3rd, 4th, etc. instance of that component. 

 

 

Step 4 – Component Color Cycling 

 

1. Click the “Home” button on the ViewCube. 
2. Click Inspect > Component Color Cycling.  
3. Expand the group “Swingarm Assembly” 

in the browser. 
4. Right-click on “Bearing Assembly – 

Swingarm to Frame” and select Isolate. 
5. Notice that even though the two identical 

instances of the “Bearing” component are 
shown, they are different colors to 
distinguish them. 

6. Click Inspect > Component Color Cycling 
to turn off component color cycling.  

 
Launch Video 

 

  

https://www.youtube.com/watch?v=6J_mCpV7_2w&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ&index=17
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Move and Align: In this exercise, we move and align components in space.  Moving and aligning position 

components, but do not lock them into their new location.  Joints (in an upcoming exercise) move and align 

components, but also restrict their movement based on that definition.  Moving and aligning simply shifts position 

in the global space. 

Step 1 – Move 
 

1. Display the Data Panel. 
2. Open “06_Moving and Aligning”. 
3. Hover over the workspace switcher and 

select Model. 
4. Click the Home icon on the ViewCube. 
5. Expand the group “Swingarm Assembly”. 
6. Right-click on “Bearing Assembly – 

Swingarm to Frame” and select Isolate.  
7. Right-click on “Bushing 17mm X 85L” in 

the browser then select Move. 
8. Type – 20 mm as the Z Distance in the 

dialog box. 
9. Click OK. 

 
We’ve moved a component, and not just a body.  
Therefore, its origin has moved with it, and has 
been redefined by the global origin. 

    
 
 

Launch Video 

Step 2 – Align Component 
 

1. Select the front side face of the bearing 
shown at right. 

2. Hold Shift and select the inside back side 
face of the bushing head.   

3. Click Modify > Align. 
4. In the dialog box, make sure “Align 

Components” is selected for the Object 
selector.   

5. Click OK. 
 
When aligning, the geometry that is clicked first 
will move to the geometry that is clicked second. 
 
Here, we’ve aligned two full components, not just 
bodies.   

  

https://www.youtube.com/watch?v=t81V6zNRKFQ&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ&index=14
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Create a Rigid Group: We create Rigid Groups in Fusion when we need to constrain multiple bodies to 

each other that have no capability of movement relative to themselves. So instead of creating multiple 

Rigid joints, it’s easy to use the Rigid Group command and constrain multiple objects at once. The Rigid 

Group function locks the relative position of the selected components. The components are then 

treated as a single object when moved or when joints are applied. 

Step 1 – Open a design 
 

1. Display the Data Panel.  
2. Open the 06_Rigid Groups design. 
3. Notice that the visibility of all other 

components except the Frame is turned 
off. 

 
Launch Video 

Step 2 – Expand a component group 
 

1. Expand the Frame, Carbon component 
group. 

2. Notice that there are multiple components 
within it. We need these components to 
function as a single object and so we will 
use the Rigid Group function to constrain 
them. 

 
 

 

Step 3 – Start the Rigid Group command 
 

1. Hover over Frame, Carbon then click the 
dot next to the name to activate the 
component. We do this because we want 
the Joint to associate with this component 
group rather than the top level assembly. 

2. Click Assemble > Rigid Group. 
 

 
 

 

https://www.youtube.com/watch?v=cdQvMyFvg28&index=15&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
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Step 4 – Select objects 
 

1. Select Carbon Layout, hold Shift then 
select Mount, Damper, Upper, R. This 
selects all components between those 
two.  

2. Click OK and all these components will 
now function as one single object. 

3. The Rigid Group is listed in the browser 
under the Joints node.  

 
 

 
 

Joints: In this exercise, we’ll use the joints tool to align a component to others in an assembly.  These 

joints will also define the degrees of freedom by which these parts can move.  Joints are enacted 

between components, but are defined by certain features within the component, like a body face or 

edge. They ultimate define how components can move and animate, and they drive motion studies.  

Launch Video for this exercise.  

Step 1 – Add Planar Joint 
 

1. Display the Data Panel. 
2. Open the 06_Joints design.  
3. Hover over the workspace switcher and 

select Model. 
4. Select Assemble > Joint. 
5. For Component 1, select the front face of 

the rocker and snap to a point near the 
hole in the center. 

6. Rotate the model to view the back of the 
rocker pivot (shown). Select the back face 
of the rocker pivot and snap to the point in 
the center of the face. 

7. You’ll see Component 1 move to 
Component 2, with an animation of the 
degrees of freedom of the joint. 

8. Under Motion Type, select “Planar.” 
The animation shows the two selected 
planes exiting on the same plane, with the 
freedom to move along that plane. 

9. Enter an offset of 0.65 mm to a space 
between the two components. (Click the 

    
 

http://youtu.be/goEKnRpIZVk?list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ%20%3chttp://youtu.be/goEKnRpIZVk?list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ%3e
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Left View of the ViewCube to see this gap) 
10. Click OK. 

 
The animations you see are assuming no other 
joints in the assembly.  The animations ONLY show 
the added constraints of the joint. 

 

 
 

Step 2 – Ground a component 
 

1. Hold Alt then drag the rocker component 
to move it around in space a bit. 

2. Notice that everything in the assembly 
moves with it.  Something in the assembly 
needs to be grounded – fixed in space. 

3. Click Undo to put the components back in 
the original positions. 

4. Right-click the component “Frame, 
Carbon” and select  “Ground.”  You’ll see a 

pin  appear on the icon in the browser. 
5. With the frame now fixed in space, hold 

Alt and drag the rocker to move it around 
a little. You will see the planar joint in 
action. 
  

 
Launch Video 

Step 3 – Add first of three cylindrical joints 
 
You might need to move the rocker around or 
rotate the model to select some geometry. 
 

1. Select Assemble > Joint. 
2. Set the Motion Type to Cylindrical. 
3. For Component 1, select the midpoint of 

the rocker face shown. 
4. For Component 2, select the midpoint of 

the bolt face shown. 
5. Click OK. 

  

 

http://youtu.be/goEKnRpIZVk?list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ%20%3chttp://youtu.be/goEKnRpIZVk?list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ%3e
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Step 4 – Add the next joint 
 

1. Right-click and select Repeat Joint. 
2. Make sure the Motion Type is set to 

Cylindrical. 
3. For Component 1, choose the rocker face 

shown. 
4. For Component 2, choose the pivot’s edge 

shown. Be sure to select the edge and not 
the face. 

5. Click OK. 
 

 
Step 5 – Add a cylindrical joint 
 

1. Right-click and select Repeat Joint. 
2. Make sure the Motion Type is set to 

Cylindrical. 
3. For component 1, choose the rocker face 

shown. 
4. For component 2, choose the bolt face 

shown. 
5. Click OK. 

 

 
Launch Video 

http://youtu.be/goEKnRpIZVk?list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ%20%3chttp://youtu.be/goEKnRpIZVk?list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ%3e


Autodesk Fusion 360: Assemblies 

 

11  

 

Step 6 – Visualize joints 
 

1. Hold Alt and drag the swingarm.  Notice 
the joints are honored as the parts move 
throughout space.  

2. You’ll also find folders in the browser that 
contain joints in the global space, as well 
as within component groups. The light 
bulbs next to the folders and individual 
joints will show/hide the joint icons in the 
model, but will not suppress the joints. 

3. Right-click on a joint to suppress it, edit it, 
definite its limits, animate it, or lock it. 

 
Launch Video 

  

http://youtu.be/goEKnRpIZVk?list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ%20%3chttp://youtu.be/goEKnRpIZVk?list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ%3e
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As-built Joints: An as-built joint is used in the case of imported geometry or top-down design when the 

components to be constrained are in the correct positions relative to each other, i.e. they don’t need to 

be moved. An as-built joint maintains the position, and defines the relative motion.  

Step 1 – Open the design and set visibility 
 

1. Open 06_As Built Joints.  
2. Use the light bulbs to turn off the visibility 

of the Frame, Carbon and the Swing Arm 
Assembly so that you only see the Damper 

 
Launch Video 

Step 2 – Component structure 
 

1. Expand the Damper component group and 
you will see that it is made of several 
different components and components 
groups itself. 

2. We are going to constrain these 
components in order to define how the 
damper will function. 

 
Step 3 – Set your selection 
 

1. Make sure your selection filters are set to 
select only Bodies, Components, Joint 
Origins and Joints. This will make it easier 
to select the right components to 
constrain. 

2. Hover over Damper in the browser then 
click the dot next to the name to activate 
the component. Once it is activated, the 
text should appear Bold. 

 

https://www.youtube.com/watch?v=mLJBZnEZ4qg&index=12&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
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Launch Video 

Step 4 – Create a rigid joint 
 
The first joint we want to create is a Rigid joint 
between the Shock Retainer and the Shaft. 
 

1. Click Assemble > As-built Joint. 
2. Select the Shaft and the Shock Retainer as 

the two components (you can do this in 
the window or the browser under the 
Shock Bottom component group). Make 
sure that the Type of joint is Rigid, and you 
will see an animation that depicts the Rigid 
joint 

3. Click OK. 

 
 

 
Step 5 – Create a cylindrical joint 
 
The next joint we will create is a cylindrical as-built 
joint between the Shock Top and the Shaft. 
 

1. Click Assemble > As-Built Joint. 
2. Set the Type to Cylindrical. 
3. Select the Shaft and the Shock Top (in that 

order) as the two components. 
4. Select the profile of the shaft where they 

both meet as the Position reference. 
5. You will see an animation of how this join 

will function. If this looks right, click OK. 

 
 

 
 

https://www.youtube.com/watch?v=mLJBZnEZ4qg&index=12&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
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Step 6 – Joint limits 
 
The next thing we want to do is define limits for 
this cylindrical joint.  
 

1. Hover over the joint you just created and 
click the Edit Joint Limits icon. You will 
need to adjust these limits until you get to 
the appropriate limits which best define 
the motion of the damper. 

2. Set the Motion to Slide.  
3. Check the boxes for Minimum and 

Maximum limits.  
4. Enter a Maximum limit of 30 mm and you 

will see the Shaft move in to represent 
that limit. If this looks right, click OK. 

 
If the shaft moved in the opposite direct 
(away from the Stock Top), change the 
minimum limit to -30 mm and the 
maximum limit to 0 mm.  
 

You will now be able to click and drag the Shock 
Retainer (under Shock Bottom) and will be able to 
see the motion of the damper based on the joints 
you just set up. 

 
 

 
Launch Video 

 

 

  

https://www.youtube.com/watch?v=mLJBZnEZ4qg&index=12&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
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Contact Sets: Contact sets designate which components do not interfere once they contact each other. 

A contact set can be used to define the limits of motion allowed because the motion stops when the 

components come into contact. 

Step 1 – Continue with 06_As built joints 
 

1. Continue working with the 06_As built 
joints design. 

2. Make sure the visibility of the Frame, 
Carbon and the Swing Arm Assembly is 
turned off so that you only see the 
Damper.  

3. Make sure Damper is activated. 

 
Launch Video 

Step 2 – Remove max joint limit 
 

1. Hover over the cylindrical joint in the 
joints folder and click the Edit Joints Limits 
icon. 

2. Set the Motion to Slide  
3. Uncheck the Maximum check box. Leave 

the minimum limit as 0.00 mm. 
4. Click OK. 
5. Now when you drag the Shock Retainer 

upwards, you will see that it interferes 
with the Shock Top since there is no 
maximum limit of motion. We need to set 
up a contact set, so that when the Shock 
Retainer contacts the Shock Top, it knows 
that it cannot go any further. 

6. Undo any movement you might have 
done. 

 

 
 

 

https://www.youtube.com/watch?v=lwDGYrF4cCg&index=11&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
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Step 3 – Set up contact 
 

1. Click Assemble > Enable Contact Sets. 
2. Click Assemble > New Contact Set. The 

New Contact Set dialog box displays. 
3. Select the Shock Retainer and the Shock 

Top as the two bodies. Click OK. 
4. Drag the Shock Retainer towards the 

Shock Top and you will see that it stops as 
soon as it comes in contact with the Shock 
Top. 

5. Undo any dragging to return the 
components to their original position. 

  
 

 
Step 4 – Edit the contact set 
 

1. To Edit or Suppress the contact set at any 
point, right-click on the contact set in the 
Browser and click Edit or Suppress. 

 
Launch Video 

  

https://www.youtube.com/watch?v=lwDGYrF4cCg&index=11&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
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Motion Study: A motion study in Fusion 360 allows the user to animate the motion of the design based 

on the joints and limits placed. 

Step 1 – Open the design 
 

1. Open 06_Motion Study. 
2. Use the ViewCube to view the Front view.  

 
Launch Video 

Step 2 – Start a motion study 
 

1. Click Assemble > Motion Study. The 
Motion Study dialog box displays. 

2. The first thing you need to do is select a 
joint to animate. Expand the Joints folder, 
and pick Rev31 as the joint to animate. 
The joint is added to the list of joints in the 
Motion Study dialogues box. 

 
In the Motion study dialog box, you create a chart 
of the motion to be animated. The X Axis on this 
chart denotes steps or time. The Y Axis denotes 
the extents of the motion. In the case of a revolute 
joint the Y Axis denotes degrees, but in the case of 
a slider joint, it denotes distance in in/mm. 

 

 

https://www.youtube.com/watch?v=aFxZSBtVnIM&index=13&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
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Step 3 – Set up motion 
 

1. Click on the line to add a point.  
2. Enter these values: 

Angle: 5 
Step: 10  

3. Click another point on the line. 
4. Enter in the following values. 

Angle: 10  
Step: 15 

5. Continue putting in the following values 
for the next 5 points 
Angle: 2    Step: 25 
Angle: 7    Step: 30 
Angle: 12  Step: 40 
Angle: - 3  Step: 45 
Angle: - 7  Step: 50 
 

The goal of putting in these random numbers is to 
simulate the motion of the bike as it goes over 
different terrain. 

 

Step 4 – Play the motion 
 

1. Your chart will look like the one on the 
right.  

2. Change the Mode to Loop  
3. Click the Restart button to bring the 

counter back to Zero. 
4. Click Play. 

 
You will see the complete assembly reacting to the 
motion that you just built in. All the joints in the 
assembly are working to drive this motion. A 
motion study is a way for the user to verify the 
function of their designs. 

 
Launch Video 

 

  

https://www.youtube.com/watch?v=aFxZSBtVnIM&index=13&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
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Using existing geometry to drive sketch curves: In this exercise, we’ll be designing a rocker and applying as-built 

joints to dynamically connect it with other parts of the assembly. We’ll be working with existing geometry from 

existing components to sketch and extrude a new component.  By designing in one space alongside existing 

components, we eliminate the need to toggle back and forth between part files, as we can easily drive component 

features based on the existing assembly.  We can also easily add an as-built joint to define the relationship 

between the parts. 

 

 

 

Step 1 – Edit the sketch 
 

1. Open the 06_Top Down Design design. 
2. Right-click the visible sketch at the bottom 

of the assembly. 
3. Choose “Edit Sketch.” 

 
We’ll being using the provided sketch, but adding 
sketch curves based on the geometry of other 
parts of the model.  

Launch Video    
 
 
 

Step 2 – Project geometry 
 

1. Click the Home icon on the ViewCube to 
orient the model as shown. 

2. Click Sketch > Project/Include > Project. 
3. Hover over a circular profile from one of 

the bolts or bearings that align with the 
hinge of the rocker.  You’ll notice the 
preview of the projection in red. Click to 
project the circular profile.  

 
Project will take a profile of any outside 
component, body, sketch, or construction feature  

https://www.youtube.com/watch?v=lb_HI7yUFUo&index=16&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
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and project its profile onto the current sketch.  

 Note that the sketch profile projected is 
purple.  This indicates that it is locked in 
and defined by geometry outside of the 
sketch. 

Step 3 – Build off of the project geometry 
 

1. Click Sketch > Circle > Center Diameter 
Circle. 

2. Use the center of the projected circle as 
the center for a new circle. 

3. Type in a diameter of 35 mm. 
 
We created a relationship between the sketch 
circle and the body used to project the geometry. 

 
Launch Video    

 

Step 4 – Complete the Rocker Profile 
 

1. Click FRONT on the ViewCube. 
2. Right-click the Rocker component in the 

browser, and choose “Isolate” to hide the 
other components. 

3. Click Sketch > Line. 
4. Draw tangent lines between the three 

circles, as shown at right. To automatically 
create the tangent constraint, pick a point 
on one circle then hold Shift and click a 
point on another circle. 

5. Click Sketch > Fillet. Select the top two 
lines. Use a radius of 77 mm. 

6. Click Stop Sketch. 
7. Right-click on Rocker and select Unisolate.  

 
Click Sketch > Constraints to manually apply 
constraints.  See module on Sketching for more 
details. 

 

https://www.youtube.com/watch?v=lb_HI7yUFUo&index=16&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
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Step 5 – Add revolute as-built joint 
 

1. Click Assemble > As-Built Joint. 
2. Set the Type to Revolute. 
3. For the two components, click once on the 

sketch, and once on the bearing. 
4. For the position, click the center point of 

the sketch circle. 
5. Click OK. 

 

 
Step 6 – Add cylindrical as-built joint 
 

1. Click Assemble > As-Built Joint. 
2. Set the Type to Cylindrical. 
3. For the two components, click once on the 

sketch, and once on the bolt. 
4. For the position, choose the center point 

of the sketch circle. 
5. Click OK. 

 

 
Launch Video    

 

Step 6 – Add a revolute as-built joint 
 

1. Click Assemble > As-Built Joint. 
2. Set the Type to Revolute. 
3. For the two components, click once on the 

sketch, and once on the bolt. 
4. For the position, choose the center point 

of the sketch circle. 
5. Click OK. 

 

 
Launch Video    

 

https://www.youtube.com/watch?v=lb_HI7yUFUo&index=16&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
https://www.youtube.com/watch?v=lb_HI7yUFUo&index=16&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
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Extrude the sketch and interface with other parts: Now that we have a sketch and some as-built joints, we can 

extrude the sketch into a 3D rocker.   

 

Step 1 – Extrude the sketch into a body 
 

1. Continue with 06_Top Down Design. 
2. Hover over Rocker and click the dot next 

to the name to activate the component. 
3. Click the Home view on the ViewCube. 
4. Click Create > Extrude. 
5. Click on all profiles of the sketch. 
6. Set Direction to Symmetric.  
7. Set the Distance to 24.125 mm. 
8. Set the Operation to New Body.  
9. Click OK. 
10. If the body is not in the “Rocker” 

component, be sure to find it in the 
browser and drag it into the “Rocker” 
Component. 
 

 
Launch Video    

 

Step 2 – Extrude-cut a split in the rocker 
 

1. Right-Click Rocker and select Isolate. 
2. Click the light bulb next to the Split sketch 

to make it visible. 
3. Click Create > Extrude. 
4. Select the profile in the Split sketch 
5. Set the Operation to Cut. 
6. Set the Extents to All. 
7. Click OK. 

 
The Split sketch contains projected geometry from 
other components. This is another use of top-
down design in the sketching environment. 

 

https://www.youtube.com/watch?v=lb_HI7yUFUo&index=16&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ
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Step 3 – Boolean operation 
 

1. Click Modify > Combine. 
2. Select the rocker body as the Target Body. 
3. Select Cut Body in the browser for the Tool 

Body. 
4. Set the Operation to Cut. 
5. Click OK. 
6. Right-click on Rocker and select Unisolate 

to display all components. 
 

 
Launch Video    

 

Challenge: Add two additional holes to the rocker based on the provided geometries and add any filets 

to complete the rocker in the assembly.  Add a brushed steel appearance, and render the full assembly. 

 

 

https://www.youtube.com/watch?v=lb_HI7yUFUo&index=16&list=PLmA_xUT-8UlJpYbha60oAQMxFlBY371oZ

